Thursday, November 28, 2013

Mengembalikan Volume flasdisk yang bermasalah

Pernahkan volume memory flashdisk anda bermasalah yang diakibatkan oleh virus, penggunaan setelah bootable flashdisk atau hal yang lainnya.
Kali ini saya akan memberikan solusinya!
dalam menyelesaikan kasus ini mudah saja kita hanya perlu menggunakan sebuah software yang bernama BOOTICE.
Pada awalnya saya menginstal ulang sistem operasi dengan flasdisk sebagai media bootnya. setelah akhir pengistalan lalu flasdisknya saya pasang ke PC,  tiba-tiba flasdisk saya meminta untuk diformat dan setelah diformat volume memorinya berubah jauh dari keadaan semula!

Lalu saya gunakan software BOOTICE kemudian klik parts manage





setelah itu pilih device yang ingin kita kembalikan volume memorinya kemudian klik ReFormat USB disk

lalu pada option Disk Mode yang ada pilih USB-HDD mode (single partition), pada Partition alignmentnya pilih Align to cylinder kemudian klik Next.

Langkah selanjutnya pilih list menu pada File system menjadi FAT32 dan ini Vol label sesuai dengan keinginan anda kemudian kilik OK dan OK lagi
 
 setelah itu tunggu sampai muncul jendela alert....



Langkah terakhir klik OK

Selanjutnya periksa kembali volume memory flashdisk anda.

Calculator Windows 7


Kalkulator adalah alat untuk menghitung dari perhitungan sederhana seperti penjumlahan, pengurangan, perkalian dan pembagian sampai kepada kalkulator sains yang dapat menghitung rumus matematika tertentu. Pada perkembangannya sekarang ini, kalkulator sering dimasukkan sebagai fungsi tambahan daripada komputer, handphone, bahkan sampai jam tangan.(Wikipedia)

Tahukah anda bahwa kalkulator dalam sistem operasi windows khususnya yang saya bahas kali ini windows 7 memiliki beberapa sistem perhitungan yaitu :
  • Standar (Alt + 1)
  • scientific (Alt + 2)
  • programmer (Alt + 3)
  • statistics (Alt + 4)
untuk menjalanka program kalkulator di windows 7 anda cukup klik tombol start >> All Programs >> Accessories >> klik calculator
Atau anda bisa ketikan "calculator di tombol pencarian".
Bagi anda yang sedang belajar sistem bilangan komputer anda bisa menggunakan fungsi programmers baik dalam mencari konversi bilangan atau fungsi aritmatika.

\\Selamat Mencoba//

Tuesday, November 26, 2013

Repair Grub linux


Gambar diatas merupakan Grub(list OS yang digunakan) jika kita menggunakan dua operating sistem di dalam PC kita.
Pada kesempatan ini ane akan membahas cara mengembalikan grub linux yang hilang pada saat kita selesai menginstal ulang OS lain (misalkan kita selesai instal ulang windows 7) seperti yang pernah ane alami minggu-miggu kemaren. Bila kita ingin memperbaiki grub linux caranya sangat mudah, tinggal kita persiapkan saja CD linux(versi yang telah kita instal) bisa juga melalui flashdisk jika kita menginstalnya dengan mem-bootablekan flashdisk.


ini dia Langkah-langkahnya :
>> masukan cd/colokan flasdisk(jika kita ingin mengintal dengan flashdisk).
>> restart PC kita, setalah itu masuk ke bios dan setting device yang digunakan untuk pembacaan data pertama kali.
>>setelah selasai seting bios lalu kita akan masuk ke interface penginstalan ubuntu dan akan muncul pemilihan bahasa, Try ubuntu dan install ubuntu. kita pilih yang try ubuntu

>>setelah kita pilih try ubuntu lalu kita akan masuk ke tampilan dekstop, setelah itu klik icon ubuntu yang ada disamping kiri dan ketikan terminal diform pencarian lalu klik terminal sehingga muncul jendela terminal

(teminal ubuntu)

>>setelah masuk ke terminal ubuntu ketikan perintah dibawah ini :
  • Sudo su {untuk menjadi super user}
  • fdisk -l  {<< huruf el kecil : untuk melihat detai hardisk}
  • {nanti akan muncul tampilan seperti gambar dibawah ini}
  •   
  • mount /dev/sda5 /mnt  {Untuk mengaktifkan direktori : jika penempatan linux berada di sda1 berarti ganti perintahnya menjadi mount /dev/sda1/media/root}
  • grub-install --root-directory=/mnt/ /dev/sda
  • update-grub
  • exit
  • reboot
lalu restart PC anda.

catatan:

jika cara diatas tidak bekerja (kadang-kadang muncul pesan /usr/sbin/grub-probe: error: cannot stat `aufs'), maka yang harus Anda lakukan adalah:
 sudo mount /dev/sda5 /mnt
sudo mount --bind /dev /mnt/dev
sudo mount --bind /proc /mnt/proc
sudo mount --bind /sys /mnt/sys
sudo chroot /mnt

update-grub
grub-install /dev/sda
grub-install --recheck /dev/sda

exit
sudo mount /mnt/dev/pts
sudo mount /mnt/dev
sudo mount /mnt/proc
sudo mount /mnt/sys
sudo mount /mnt

reboot


Sekian informasi yang bisa ane bagikan hari ini. Selamat mencoba! :

Tuesday, November 19, 2013

Belajar CSS

Bicara tentang CSS!, Apakah dah siapakah dia sebernarnya?

baca disini

Modul CSS download disini




Mohon maaf cuma segitu karena admin keburu ngantuk dan besoknya UTS! hehe

Domain Name System ( -}

Assalamualaikum...wr...wb...
Selamat malam pemirsa, kali ane mau sharing sedikit tentang DNS (Domain Name System) yang emang kebetulan juga tadi pas lagi UTS nongol kaya beginian, dikarenakan malam sebelum UTSnya ane kaga baca-baca dulu buat persiapan tempur alhasil bingung deh pas ngerjain nih soal. Intinya ane mau balas dendam dulu sebelum bobo malem dan mumpung paket ngalong XL nya aktif hehehe...
Langung aja dah begini ceritanya (silahkan dibaca walau dapet mungut dari wiki :D)

Sistem Penamaan Domain (<--itu bahasa indonnye) kalau bahasa inggrisnye ini : (Domain Name System didingkat DNS) adalah sebuah sistem yang menyimpan informasi tentang nama host (nama host tuh = nama komputer) ataupun nama domain (nama domain tuh nama yang digunain kalau kite ngakses sebuah web page yang ditaruh di server)  dalam bentuk basis data tersebar (distributed database) di dalam jaringan komputer, misalkan: Internet. DNS menyediakan alamat IP untuk setiap nama host dan mendata setiap server transmisi surat (mail exchange server) yang menerima surel (email) untuk setiap domain. Menurut browser Google Chrome (kalau menurut yang laen ane gak tau), DNS adalah layanan jaringan yang menerjemahkan nama situs web menjadi alamat internet.
DNS menyediakan pelayanan yang cukup penting untuk Internet, ketika perangkat keras komputer dan jaringan bekerja dengan alamat IP untuk mengerjakan tugas seperti pengalamatan dan penjaluran (routing), manusia pada umumnya lebih memilih untuk menggunakan nama host dan nama domain, contohnya adalah penunjukan sumber universal (URL singkatan dari Uniform Resourche Locater) dan alamat surel. Analogi yang umum digunakan untuk menjelaskan fungsinya adalah DNS bisa dianggap seperti buku telepon internet dimana saat pengguna mengetikkan www.indosat.net.id di peramban web maka pengguna akan diarahkan ke alamat IP 124.81.92.144 (IPv4) dan 2001:e00:d:10:3:140::83 (IPv6). (Nah begitu cerita tentang cara kerja DNS)

Sejarah tentang DNS

 DNS ditemukan oleh Bpk. Paul Mockapetris pada tahun 1983 dan spesifikasi aslinya muncul di RFC (Request For Comments) 882 dan 883 pada tahun 1987 kemudian terbitlah RFC 1034 dan RFC 1035 membuat update terhadap spesifikasi DNS. Hal ini membuat RFC 882 dan RFC 883 tidak berlaku lagi. Beberapa RFC terkini telah memproposikan beberapa tambahan dari protokol inti DNS.
(Jika ingin mengetahui tentang RFC baca disini).

Tiga komponen pengelola sistem DNS:
  • DNS resolver, sebuah program klien yang berjalan di komputer pengguna, yang membuat permintaan DNS dari program aplikasi.
  • recursive DNS server, yang melakukan pencarian melalui DNS sebagai tanggapan permintaan dari resolver, dan mengembalikan jawaban kepada para resolver tersebut.
  • authoritative DNS server yang memberikan jawaban terhadap permintaan dari recursor, baik dalam bentuk sebuah jawaban, maupun dalam bentuk delegasi (misalkan: mereferensikan ke authoritative DNS server lainnya).
 Oke sampai disini ane bercerita tentang DNS (kalau masih penasaran baca aja di sumbernya). hehehe wasalam......
terimakasih telah mampir.. :)